Request Lỗi smtp khi dùng cloudfare

Thảo luận trong 'XenForo Bug Reports' bắt đầu bởi Chandoiqua, 10/12/2018.

  1. Chandoiqua

    Chandoiqua Thượng Đế

    Tham gia:
    29/08/2018
    Bài viết:
    7
    Đã được thích:
    0
    Điểm thành tích:
    1
    Nơi ở:
    Màn trời chiếu đất
    Mìn dùng xen 1.5.4,khi thêm site vào cloudfare thì gửi mail qua smtp zoho xen báo lỗi : can not open socket ,ko dùng cloudfare thì gửi mail bình thường.hỏi bên cloudfare và bên smtp zoho mail thì đều bảo ok,cấu hình record đều chuẩn,nay hỏi bên hosting thì lại bảo nguyên văn: Cloudflare không hỗ trợ socket send mail, bạn xem các port mà cloudflare hỗ trợ để biết rõ thêm
    Mìn cũng chịu ko biết sao nữa,có bác nào bị như mìn ko?
     
  2. laddy9x

    laddy9x Thượng Đế

    Tham gia:
    27/11/2015
    Bài viết:
    17
    Đã được thích:
    4
    Điểm thành tích:
    3
    mình dùng cloudflare vẫn gửi mail bình thường
     
    Chandoiqua thích bài này.
  3. Chandoiqua

    Chandoiqua Thượng Đế

    Tham gia:
    29/08/2018
    Bài viết:
    7
    Đã được thích:
    0
    Điểm thành tích:
    1
    Nơi ở:
    Màn trời chiếu đất
    Sao lạ nhỉ,mìn hỏi trong cloudfare community ,thằng leader forum nó xem kỹ rồi bảo recdord mx các kiểu ok,mọi thứ bên nó ok cả,ma ám quá,thua rồi,mỗi bên nói 1 kiểu
     
  4. laddy9x

    laddy9x Thượng Đế

    Tham gia:
    27/11/2015
    Bài viết:
    17
    Đã được thích:
    4
    Điểm thành tích:
    3
    bác thử lại với gmail xem được k
     

Chia sẻ trang này