Help lỗi không cho thành viên đăng kí

Thảo luận trong 'Hỏi - Đáp Tên Miền - Hosting - VPS - Server' bắt đầu bởi dhv49, 18/04/2016.

  1. dhv49

    dhv49 Thượng Đế

    Tham gia:
    14/03/2015
    Bài viết:
    243
    Đã được thích:
    153
    Điểm thành tích:
    43
    Giới tính:
    Nam
    Nhờ mọi người chỉ giúp. Hiện tại web mình không cho thành viên đăng kí. Kiểm tra trên web thì thấy báo như này:
    Mã:
    Zend_Mail_Protocol_Exception: Email to minhmeo@gmail.com failed: Could not open socket - library/Zend/Mail/Protocol/Abstract.php:277
    Mã:
    #0 /public_html/library/Zend/Mail/Protocol/Smtp.php(167): Zend_Mail_Protocol_Abstract->_connect('ssl://smtp.zoho...')
    #1 /public_html/library/Zend/Mail/Transport/Smtp.php(199): Zend_Mail_Protocol_Smtp->connect()
    #2 /public_html/library/Zend/Mail/Transport/Abstract.php(348): Zend_Mail_Transport_Smtp->_sendMail()
    #3 /public_html/library/Zend/Mail.php(1194): Zend_Mail_Transport_Abstract->send(Object(Zend_Mail))
    #4 /public_html/library/XenForo/Mail.php(175): Zend_Mail->send(Object(Zend_Mail_Transport_Smtp))
    #5 /public_html/library/XenForo/Mail.php(152): XenForo_Mail->sendMail(Object(Zend_Mail))
    #6 /public_html/library/XenForo/Model/UserConfirmation.php(136): XenForo_Mail->send('blackcat9505@gm...', 'Bcat9505')
    #7 /public_html/library/XenForo/ControllerPublic/AccountConfirmation.php(104): XenForo_Model_UserConfirmation->sendEmailConfirmation(Array)
    #8 /public_html/library/XenForo/FrontController.php(347): XenForo_ControllerPublic_AccountConfirmation->actionResend()
    #9 public_html/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
    #10 /public_html/index.php(13): XenForo_FrontController->run()
    #11 {main}
    Request State
    array(3) {
    ["url"] => string(50) "http://www.domain/account-confirmation/resend"
    ["_GET"] => array(1) {
    ["/account-confirmation/resend"] => string(0) ""
    }
    ["_POST"] => array(5) {
    ["_xfToken"] => string(8) "********"
    ["_xfConfirm"] => string(1) "1"
    ["_xfRequestUri"] => string(1) "/"
    ["_xfNoRedirect"] => string(1) "1"
    ["_xfResponseType"] => string(4) "json"
    }
    }
    Rất mong mọi người giúp
     
  2. PVS

    PVS Cộng Sự Đặc Biệt Thành viên BQT

    Tham gia:
    28/02/2015
    Bài viết:
    11,755
    Đã được thích:
    7,003
    Điểm thành tích:
    113
    Giới tính:
    Nam
    Nơi ở:
    Huế
    Web:
    có khi nào do cấu hình mail bị lỗi không nhỉ ^^
     
    dhv49 thích bài này.
  3. manhhieudhhv1

    manhhieudhhv1 Thượng Đế

    Tham gia:
    11/04/2016
    Bài viết:
    6
    Đã được thích:
    4
    Điểm thành tích:
    3
    Giới tính:
    Nam
    Host khóa hàm gửi mail. Bạn tắt chức năng gửi mail kích hoạt thành viên đi là được
     
    THB and dhv49 like this.
  4. dhv49

    dhv49 Thượng Đế

    Tham gia:
    14/03/2015
    Bài viết:
    243
    Đã được thích:
    153
    Điểm thành tích:
    43
    Giới tính:
    Nam
    Mình đã test với cấu hình đó trên xen của web khác thì thấy không vấn đề gì.
    Vậy là mở hàm gửi mail là có khả năng làm bình thường đúng không bạn?
     
    THB thích bài này.
  5. dhv49

    dhv49 Thượng Đế

    Tham gia:
    14/03/2015
    Bài viết:
    243
    Đã được thích:
    153
    Điểm thành tích:
    43
    Giới tính:
    Nam
  6. vanphu113

    vanphu113 Khách VNXF

    Bạn tìm bài viết cấu hình smtp gmail nha bạn. Có hướng dẫn rồi
     
  7. manhhieudhhv1

    manhhieudhhv1 Thượng Đế

    Tham gia:
    11/04/2016
    Bài viết:
    6
    Đã được thích:
    4
    Điểm thành tích:
    3
    Giới tính:
    Nam
    Đúng rồi bạn. Hoặc sử dụng smtp mail, ví dụ gmail hoặc các dịch vụ mail khác có hỗ trợ smtp
     
  8. dhv49

    dhv49 Thượng Đế

    Tham gia:
    14/03/2015
    Bài viết:
    243
    Đã được thích:
    153
    Điểm thành tích:
    43
    Giới tính:
    Nam
    Mình đã sử dụng zoho làm mail cũng không được bạn ạ
     
  9. bepdientu

    bepdientu Thượng Đế

    Tham gia:
    18/04/2016
    Bài viết:
    4
    Đã được thích:
    2
    Điểm thành tích:
    3
    Giới tính:
    Nữ
    Nơi ở:
    HCM
    Web:
    Bạn update source biên bảng mới nhất lên hosting cấu hình lại hết lỗi đó
     
  10. bepdientu

    bepdientu Thượng Đế

    Tham gia:
    18/04/2016
    Bài viết:
    4
    Đã được thích:
    2
    Điểm thành tích:
    3
    Giới tính:
    Nữ
    Nơi ở:
    HCM
    Web:
  11. dhv49

    dhv49 Thượng Đế

    Tham gia:
    14/03/2015
    Bài viết:
    243
    Đã được thích:
    153
    Điểm thành tích:
    43
    Giới tính:
    Nam
    THB thích bài này.
  12. bepdientu

    bepdientu Thượng Đế

    Tham gia:
    18/04/2016
    Bài viết:
    4
    Đã được thích:
    2
    Điểm thành tích:
    3
    Giới tính:
    Nữ
    Nơi ở:
    HCM
    Web:
    Bạn liên lạc với bên để được giúp đỡ
     

Chia sẻ trang này